Artikel-Schlagworte: „Fehler“

Kleiner Bug…

Beim Erstellen des letzten Beitrags über Schweden fiel mir bei einer Kontrolle des Artikels mit verschiedenen Browsern auf, das in Safari ein Foto nicht angezeigt wurde. Firefox zeigte das Bild aber seltsamerweise an.

Bei der Suche nach der Ursache fand sich dann in einem anderen Beitrag noch ein Foto, dass Firefox anzeigte, Safari aber nicht.

Damit wurde das Eingrenzen des Fehlers dann etwas leichter. Es stellte sich heraus, dass beide Fotos Umlaute im Dateinamen hatten, die Safari wohl irgendwie zu schaffen machten, Firefox aber nicht.

Problem erkannt, Problem gebannt :-). Ich habe die Dateien umbenannt, nochmal hochgeladen und die neuen Dateien in den Beiträgen verlinkt. Jetzt sollten sie in allen Browsern korrekt angezeigt werden.

Ich seh’ bald rot bei blau.de

Es könnte ja alles so einfach sein… isses aber nicht!
Seit einiger Zeit bin ich Kunde von blau.de und war bis Ende September auch recht zufrieden. Fast ein Jahr lang nutzte ich die Datenflatrate für 19,80€, ohne dass es zu irgendwelchen Problemen gekommen wäre. Bis Ende September klappte auch die automatische Verlängerung der Flatrate super, sofern genügend Guthaben vorhanden war – also eigentlich immer.
Dann allerdings begannen die Probleme…
Diesen Beitrag weiterlesen »

Endlich klappt mal wieder was…

Bisher klappten die automatischen WordPressupdates immer super. Nur beim Update von 2.9 auf 2.9.1 meckerte der Updater rum, dass er die Dateien nicht kopieren kann und die Aktualisierung auf die neueste Version ging schief.
An dieser Stelle hätte ich mir wenigstens eine etwas ausführlichere Meldung oder eine kleine Logdatei gewünscht. Dann hätte man wenigstens nach dem Fehler suchen können und gucken, an welcher Stelle es hakt. An den Verzeichnisrechten hatte ich nichts geändert und die automatischen Updates der Plugins klappten problemlos.
Leider ergab die Suche im Netz nach einer Lösung auch kein brauchbares Ergebnis. Aber zum Glück gibts ja immer noch die gute, alte manuelle Updatemöglichkeit. Also hab ich mir das Upgradepaket runtergeladen und manuell installiert. Und siehe da – es klappte problemlos. Es kann ja auch nicht immer nur alles schiefgehen…

Folge mir auf Twitter
Wetter aktuell
Messung vom 12.12.2017, 01:28

Temperatur: 7.4°C
rel. Luftfeuchtigkeit: 38 %

Wind: 1.3 km/h

Regensensor: 0 => Kein Regen

Luftdruck: 985 hPa

Feinstaubmesswerte:

PM2,5: 2.1 μg/m³
PM10: 2.4 μg/m³

Sonnenaufgang:  09:04
Sonnenuntergang: 17:03

@rene_schmidt Und hast du eine Lösung gefunden?

Vor etwa 4 Stunden von portitzers Twitter via Twitter for Android

Aus dem Fotoalbum

Moscheen, Kirchen, Synagogen - Akko

Blühender Granatapfel in Akko

Markt in Akko